OCS ne charge pas sur Apple TV ? Voici la solution

Pierre Dandumont |

Depuis quelques jours, l'application OCS sur l'Apple TV peut vous afficher un message indiquant qu'un problème est survenu lors de la connexion au service. Heureusement, il existe une solution simple et rapide pour corriger ce souci et vous permettre de regarder votre série préférée ce soir.

Par Audrey Couleau sur Twitter

Le problème est simple : une version de l'application a amené un bug qui empêchait la connexion, mais une mise à jour permet de le corriger. Comme tvOS a tendance à parfois un peu traîner pour effectuer les mises à jour des applications, la solution la plus simple consiste donc à vous rendre dans l'App Store de l'appareil, sur la page de l'application. Normalement, le bouton qui permet d'obtenir l'application OCS devrait vous proposer la mise à jour vers la version 3.0.6 (sortie le 16 novembre) qui corrige le bug.

La version 3.0.6 corrige le bug.

Tags
avatar k2r | 

Et quand est-ce que Disney+ corrigera le bug qui fait que l'app voit soudain un problème sur la chaîne HDCP alors que la configuration n'a pas changé depuis le dernier lancement (réussi) , C'est d'un énervant !!!

avatar Rin-Kun | 

@k2r

Ça m’est jamais arrivé, vous avez vérifier le câble HDMI ?

avatar k2r | 

@Rin-Kun

Ben justement, tout mon problème est là : sans ne jamais toucher le câblage, parfois l'app va me dire qu'elle rencontre un problème HDCP. Je redémarre l'Apple TV et ça refonctionne. Donc il y a clairement un bug.

avatar zarkossil | 

Ah super merci je me demandais ce qui se passait hier soir et ai redémarré l’Apple TV complètement sans penser à vérifier ça 🙃

avatar Judas Bricot | 

Et il y a le même bug avec l’appli myCANAL ! Même solution il faut mettre à jour l’appli !

avatar geooooooooffrey | 

Solution pour le moins inédite

avatar pagaupa | 

Aahhh les mises à jour! Un grand sujet inépuisable ! …

avatar docdav | 

Et oqee …

avatar Gregoryen | 

Est-ce qu’il y a une mise à jour pour Amazon Prime ? Non car l’interface est bugué et s’affiche mal … ah non, c’est normal ! Au temps pour moi !

CONNEXION UTILISATEUR