Apple a connaissance d'un bug de recharge sur l'iPad mini 5

Mickaël Bazoge |

Apple a repéré un problème de charge pour l'iPad mini 5. Plus précisément, des utilisateurs peuvent venir dans un Apple Store avec leur tablette sous le bras, se plaignant qu'elle ne se recharge pas toujours quand elle est branchée à une source d'alimentation, ou qu'il y a un délai avant que le processus de recharge ne démarre.

Le constructeur donne à ses employés la marche à suivre suivante : il faut d'abord vérifier que le câble USB vers Lightning de l'utilisateur est bien connecté à un adaptateur lui même branché sur le secteur ; débrancher le câble de l'iPad, puis le rebrancher fermement ; puis attendre au moins une minute que la tablette commence à se charger (le délai peut varier). Une procédure très basique en somme, qui vise à déterminer s'il existe bien un temps de latence entre le branchement du câble sur l'iPad et le lancement effectif de la recharge.

S'il y a un délai mais que l'iPad finit par se recharger, alors aucune réparation n'est nécessaire (dans le cas contraire, il faut effectivement envisager une réparation !). Néanmoins, l'employé doit indiquer à l'utilisateur qu'Apple a bien connaissance du problème et que l'entreprise l'étudie actuellement. Entre les lignes, on comprend qu'il pourrait s'agir d'un souci logiciel.

Tags
avatar Mr_Cobb | 

iPad Mini 5 qui a deux semaines m’a déjà fait le coup de la charge avec un retardement. Je débranche et je commence ça passe. En espérant que cela n’est que logiciel.

avatar Link1993 | 

@Mr_Cobb

J'attends quand c'est comme ça. Au bout de 10s, c'est bon. Mais la première fois que ça m'a fait ça, j'étais franchement perdu...

C'est arriver à partir d'une mise à jour d'iPadOS 13, vers février de mémoire. Maintenant, c'est toujours le cas, mais c'est au alentour des 2s qu'il faut attendre.

J'ai un modèle cellulaire 256Go pour info, si on retrouve un pattern.

avatar Rapsodan2 | 

J’ai la même chose sur un iPhoneX...

avatar Rifilou | 

@Rapsodan2

Ça m’est aussi arrivé à plusieurs reprises le temps d’une heure, mais depuis, plus rien heureusement :)

avatar Cactaceae | 

Apple aurait même pu prétexter que c’est normal, un petit délai pour une recharge complètement optimisée (ou une autre raison quasi plausible) mais qu’elle travaille pour réduire ce délai.

Bref Apple peut nous enfumer sans problème. Je les trouve trop honnête sur ce coup 🤔

avatar occam | 

@Cactaceae

"trop honnête"

L’excès d’honnêteté est un concept difficile à étayer, même (bien qu’à l’encontre de l’intuition linéaire) en théorie des jeux :
https://blogs.cornell.edu/info2040/2015/09/20/honest-and-dishonest-signa...

avatar Bruno de Malaisie | 

Ce ne pourrait pas être lié à un connecteur lighting qui serait encrassé?

avatar Sindanárië | 

@Bruno de Malaisie

🤦🏽‍♂️

avatar david66 | 

J’ai ce souci de retard à la recharge depuis le premier jour de fonctionnement du mini... sachant que, de plus, j’ai acheté le produit dès sa sortie, donc... pas nouveau...

P.S. : mais il reste mon iPad préféré...

avatar Nesus | 

J’ai effectivement constaté cela sur l’iPad mini que j’ai offert à ma belle mère. Ça fait bizarre sur le coup, mais c’est pas gênant outre mesure.

avatar alan1bangkok | 

@Nesus

prochaine visite de Monsieur Nesus chez sa belle-mère et boum l'iPad dans la tronche
je demande une photo
merci

avatar Sindanárië | 

@Nesus

J’ai le même problème avec la belle mère

avatar jb18v | 

@Sindanárië

Elle se recharge pas assez vite ? 😅

avatar Sindanárië | 

@jb18v

Wouai Et en plus pas de mise à jour 😬

avatar pagaupa | 

Et un bug! Un!

avatar pagaupa | 

Les bugs dont de moins en moins clairs chez Apple...

avatar odaaghnar | 

Meme problème ! Maintenant que je le lis, ça saute aux yeux, mais en vérité cela ne m as jamais perturbé plus que cela.

avatar vreu | 

3e câble que je change pensant que ça venais de là... au moins j'arrêterais de chercher le problème...

avatar Forsete | 

Même chose sur un iPhone 11 Pro.
La dernière MAJ (13.6.1) semble avoir résolu le problème. A moins qu’un simple restart ait remis les process en ordre...

CONNEXION UTILISATEUR