Les vidéos YouTube peuvent se déclencher trop facilement lors des défilements dans Safari

Stéphane Moussie |

Depuis quelques semaines, des utilisateurs se plaignent d'un nouveau comportement des vidéos YouTube intégrées sur des sites web ou dans des apps. La lecture de ces vidéos peut se lancer de manière inopinée alors que l'on fait simplement défiler la page dans Safari ou dans l'app. En fait, ces vidéos intégrées sont devenues beaucoup plus sensibles au toucher : alors qu'il fallait avant un tap franc pour les démarrer, il suffit maintenant de les toucher avec un geste dédié au défilement pour lancer la lecture.

Cette hypersensibilité n'a pas l'air systématique. Lors de mes essais, j'ai dû m'y reprendre à plusieurs fois pour déclencher une vidéo avec un coup de pouce dédié au scroll. Toujours est-il que les vidéos YouTube démarrent parfois de manière accidentelle alors que ça n'était pas le cas avant, et ça en agace certains.

Les premières critiques sont apparues peu après la sortie d'iOS 15, mais des utilisateurs disent avoir le même ennui sur iOS 14. Le changement viendrait donc plutôt de Google que du système d'exploitation. Et certains disent que la contrariété ne se produit que sur iPhone, quand d'autres l'ont aussi sur iPad (ce qui n'est pas mon cas).

Touchtube évite de déclencher par mégarde une vidéo : il faut taper trois fois dessus pour lancer la lecture.

Bref, si ce nouveau comportement vous dérange, vous avez deux possibilités : éviter soigneusement de toucher les vidéos YouTube lorsque vous faites défiler des pages web ou bien utiliser une extension (sur iOS 15) qui remédie à la chose. L'extension StopTheMadness (7,99 €) fait effet en activant son option pour stopper l'autoplay. Autrement il y a Touchtube qui est gratuite mais qui a un dysfonctionnement : elle déplace la vidéo YouTube en haut de l'article.


Tags
avatar monsieurg33K | 

J’ai effectivement ce problème qui est agaçant.

Autre problème depuis iOS 15 avec iGen : j’utilise le thème Nuit Noire et l’heure/réseau/batterie est en noir. Il n’y a que quand j’écris un commentaire que c’est de nouveau visible. Un correctif est-il prévu ?

avatar Saussau083 | 

@monsieurg33K

C’est aussi le cas en mode jour, alors que le reste des boutons de l’interface sont blancs, ça tache un peu même si c’est moins dramatique

avatar bidibout | 

@monsieurg33K

Pareil chez moi depuis un bout de temps.

avatar David Finder | 

@bidibout

Je n’ai jamais rencontré ce problème, ni sous iOS 14 ni sous iOS 15 et toutes ses betas. 😳

avatar Laurent H | 

@monsieurg33K

Ha oui effectivement c’est pas top. Je suis en train de me pencher sur le problème.

avatar bidibout | 

@LaurentH

Je vais passer pour le lourdingue de service puisque je vous harcèle depuis des mois 😄 mais qu'en est-il du soucis qui repasse régulièrement tout les commentaires des articles mis en favoris en "non lu" ? Ça fonctionne parfaitement parfois pendant un bon moment et d'un coup bim. En espérant ne pas être le seul à être touché.

avatar DG33 | 

@bidibout

Ça le fait au bout d’un mois, non ?

avatar bidibout | 

@DG33

Très honnêtement je ne sais plus de quand ça date mais ça fait bien plus d'un mois de mon côté.

avatar DG33 | 

@bidibout

Il n’y a donc pas de différence entre « au bout de » et « depuis » ? 😉

avatar DG33 | 

@bidibout

Cela fait plusieurs mois que les articles repassent en non lus un mois après leur parution.

avatar R-APPLE-R | 

Oui c’est vraiment pénible 🙄

avatar MacGruber | 

Ah oui grave c’est lourd !

avatar Marvin_R | 

J'ai remarqué ce comportement. Dans vos articles par exemple, quand je fais glisser mon doigt, si à l'endroit de l'écran où mon doigt a touché l'écran, il y a une vidéo YT, elle se lance. Même si je ne marque aucune pause dans le glissement. Testé à l'instant plusieurs fois sur l'article sur Amazon Photos.
C'est pénible.

avatar Kael | 

@Marvin_R

+ 1

avatar bidibout | 

@Marvin_R

Pareil pour moi.

avatar Mageekmomo | 

@Marvin_R

+1 dans vos articles

avatar mat16963 | 

@Marvin_R

Même chose ! Là que je l’ai remarqué… (dans l’app iGen donc)

avatar gduh | 

@Marvin_R

+1

avatar nifex | 

@Marvin_R

+1

avatar DG33 | 

@Marvin_R

Idem, mais bizarrement pas dans cet article !

avatar mszy | 

J’ai un peu le même problème sur votre application, quand je scroll et que je mets le doigt sur le haut d’une vidéo en scrollant, elle se déclenche tout seule, pénible des fois !

avatar stefhan | 

8€… yen a qui s’emmerdent pas.

avatar TrollMan06 | 

@stefhan

C’est clair 😂

avatar AKZ | 

Le prix de ces extensions mono taches pour safari est souvent délirant si on le compare avec des apps complètes qui demandent un long développement.
Certains se sont précipités dans la brèche ouverte par Apple pour se faire du fric facilement.
On attends de vraies extensions comme on en utilise sur ordinateur.

avatar stefhan | 

@AKZ

Clairement oui.

avatar frankm | 

Et moi qui croyais que l’appli MacGeneration était devenue infecte avec les vidéos…

avatar pumk1n | 

On peut aussi virer l’auto play app par app dans accessibilité !
Mais ça semble pas régler complètement ce problème qui m’arrive surtout… Dans iGen :(

C’est vraiment fatiguant, surtout quand t’as oublié de baisser le son 😒

avatar Stéphane Moussie | 
@pumk1n : j'ai bien vu cette option, mais comme elle ne règle pas véritablement problème je ne l'ai pas mentionnée.
avatar pumk1n | 

@stephmouss

Pour moi ça a amélioré, au lieu de me le faire 100% du temps ça me le fait 1/3… C’est mieux que rien 😅

avatar franfran94800 | 

C’est effectivement le cas, y compris dans votre app! 😉

avatar oomu | 

le soucis c'est que je n'ai pas envie de payer pour stopper la folie !

On casse le net, et on paie pour qu'il soit rapiécé.

avatar fousfous | 

C'est dans l'app iGeneration que ça pose problème, et bien évidement même en mode silencieux y a le son...
Par contre sur le site de YouTube il faut appuyer frénétiquement sur le bouton pour que la vidéo veuille bien se lancer.

avatar Adodane | 

Chez Apple il y a toujours une solution mais faut payer 😂😂😂

avatar Mrleblanc101 | 

J'ai ce problème dans l'app iGeneration

avatar cherbourg | 

Personne c’est quand je suis dans YouToube et que je regarde une vidéo sans être en mode plein écran.
Très/trop souvent une autre vidéo se met en toute parce que j’ai juste effleuré une autre partie de l’écran.

avatar jc002 | 

Ça me le fait aussi sur iPad OS 12.5.5 !

avatar Amorbicus | 

Pardon mais c’est la même chose sur cette appli

avatar Quentame | 

J’approuve sur iOS 14, ca me le fait tout le temps.
Web et appli, dont iGen.

avatar JokeyezFX | 

J’ai également ce soucis dans l’app iGen 😞 je ferais un peu plus la gymnastique désormais pour éviter de toucher les vidéos en scrollant

avatar Bigdidou | 

Ah !
Je me disais aussi.
J’ai le même problème avec youporn, pornhub, xvideo, porntube et même pussyspace.
Dans le métro, c’est chiant.

CONNEXION UTILISATEUR