CarPlay/iOS 16 : des bugs et des écrans roses chez des conducteurs depuis des mois

Florian Innocente |

Depuis plusieurs mois, des utilisateurs de CarPlay essuient des problèmes de liaison entre leur iPhone et la console du véhicule lorsqu'ils utilisent Waze ou des apps de navigation concurrentes. Le GPS de la voiture accuse des retards de quelques secondes par rapport à la position sur la route, l'app peut geler ou son interface se barbouiller de rose et d'artefacts.


Novembre 2022

Les marques Renault et Seat/Volkswagen reviennent souvent dans ces témoignages, assez nombreux 1, 2, 3, sans qu'il soit garanti que les autres marques y échappent. Les premiers constats sont anciens, mais on en trouve qui n'ont que quelques jours. L'arrivée d'iOS 16 semble avoir été le facteur déclencheur.

D'aucuns pointent du doigt le GPS du véhicule qui se synchronise mal avec l'iPhone connecté par une liaison Bluetooth, mais des personnes ont également ces soucis avec une connexion filaire USB.


Janvier 2023

Des conducteurs disent s'être rabattus sur Plans d'Apple, cependant il est également cité comme touché par ces dysfonctionnements, tout comme Google Maps. Il n'y a guère de solutions éprouvées offertes dans ces témoignages. On peut redémarrer son iPhone et son système embarqué avant de prendre la route, mais ce sera vite fastidieux.

Un autre témoignage indique qu'une mise à jour effectuée en concession — sur un Seat Ateca 2020 — a mis fin à ces problèmes, en tout cas celui d'un Waze repeint en rose et des gels de l'app.


Source
Merci Ben
Tags
avatar foxecho44 | 

Pareil ici sur une Seat Ibiza avec Waze…

avatar TrollMan06 | 

@foxecho44

C’est la Seat le problème…

avatar foxecho44 | 

@TrollMan06

Je ne pense pas ça ne le fait qu’avec Waze sur mon iPhone 8, les autres app pas de souci.
Avec un 13 mini cela semble marcher mieux !

avatar GaelW-Mac | 

CarPlay utilise le GPS de l’iPhone, pas celui du véhicule 🤔

avatar fte | 

@GaelW-Mac

Il n’y a pas une différence entre filaire et wifi ? En filaire je crois qu’il utilise celui du véhicule.

avatar Mr G | 

@fte

Non, en filaire il utilise le gps de l’iPhone.
D’ailleurs sur fiat 500 il arrive que Waze n’ait pas de gps au lancement, un redémarrage de l’app résout souvent le problème. Maintenant je n’utilise Waze qu’avec CarPlay 🤷🏻‍♂️

avatar adrien1987 | 

Seat Leon de 2017 et RAS pour le moment 🤞

avatar Kin Sapalot | 

Cupra Born avec CarPlay sans fil : tout est ok 👍

avatar Kenny31i | 

Sur une Clio 5, CarPlay est en enfer. C’est simple ça ne marche jamais.
Est-ce que c’est le véhicule ou est-ce que cela vient de CarPlay… impossible à dire.
Testé avec deux iPhones 13 mini différents, sur prise USB différentes, câbles différents, depuis des versions d’OS différentes. Le véhicule est à jour également. Rien à faire ça saute constamment (lorsque la connexion se fait, ce qui est loin d’être systématique).

avatar adrien1987 | 

@Kenny31i

Quelle idée de se faire du mal avec une Renault en même temps 😂

avatar Kenny31i | 

@adrien1987

C’est pas moins fiable que le reste à lire cette actu 😂

avatar TrollMan06 | 

@Kenny31i

J’ai quelqu’un dans mon entourage qui a une Clio 5 e-tech et qui n’a aucun problème avec CarPlay

avatar Iska | 

Pareil sur ma Renault Clio 5. J'ai depuis quelques mois souvent des difficultés à faire fonctionner correctement Waze sur Carplay avec mon iPhone Xr. L'appli se fige, le GPS ne fonctionne plus. Je pensais au début que c’était le câble usb qui était en cause mais même avec le câble Apple ça fonctionne mal. Seule solution que j'ai trouvé, déconnecter le câble, rebrancher, redémarrer l'iPhone et là ça marche 😅

avatar ArnaudBnt | 

Utilisez Plans bon sang … 🙂

avatar fte | 

@ArnaudBnt

Non.

avatar adrien1987 | 

@ArnaudBnt

Sûrement pas.

avatar damien.thg | 

@adrien1987

je disais pareil il y quelques années, apple a quand même bien amélioré son appli depuis.

avatar jodA | 

@ArnaudBnt

Plan c’est de la daube désolé

avatar Rin-Kun | 

Pas de soucis avec mon autoradio Pioneer CarPlay qui n’a pas reçu de mise à jour depuis bientôt 2 ans.

avatar fte | 

Hyundai. Pas de rose. Dommage, j’aime bien le rose.

Mais des plantages. Maps se freeze et ne guide plus de temps en temps.

Alors, oh horreur, oh regrets, je me suis mis misérable en essayant Plans. Qui a freezé aussi. OUF.

Je ne vous cacherai pas mon soulagement d’avoir constaté que Maps n’est pas la source du problème. J’y suis donc revenu fissa. Eeewwrk, Plans. Moving on.

Music s’arrête de temps en temps aussi en filaire. Pas en BT.

Bref. C’est CarPlay qui est buggé quelque part. Probablement partout.

avatar Jeamy | 

Q5 et Q3 : parfait

avatar raoolito | 

bizarre, ici on a deux citroen et une zoe, aucun soucis. évidement toujours en filaire carplay.
Ah si, peut-être un ralentissement au debut quand il s’agit que waze comprenne qu’on est en route. et là c vrai qu’il ne bouge plus, faut le relancer et ca fonctionne.
Mais comparé à tout ce qu’on voit dnas l’article, nan c pas la fin du monde ^^

avatar Brtrnd | 

Sympa ce petit filtre

avatar kiddsoso | 

Ah je suis pas le seul !!
Gros artefacts de compression de mon côté, écrans rose, freeze et perte de GPS…

avatar Arpee | 

Sur mon Taycan pas de soucis.

avatar Bob dArvey | 

Sur ma Rolls non plus. Ça a planté un moment sur mon Falcon, mais après un passage en concession, nickel.

avatar Link1993 | 

@Bob dArvey

T'utilises quoi sur ton Falcon ? ForeFlight n'est pas CarPlay malheureusement, et comme les falcons n'ont pas d'avionics Garmin, c'est compliqué de tout connecter 😔

C'est bien plus rapide de rentrer la route sur mon TBM960 en utilisant mon iPhone, que sur mon Falcon 7X du coup 😭

avatar DG33 | 

@Bob dArvey

Moi j’ai encore un problème sur mon 🚤

avatar damien.thg | 

J’avais également ce souci sur ma Seat Leon.

Le problème s’est résolu suite à un passage en concession et une maj du système du véhicule.

avatar alexnoop | 

Pas de problèmes chez moi sur une Honda Civic et sur un carlinkit pour tesla. Avec deux iPhone différents

avatar BarbATruc | 

Pas de soucis sur Jaguar i-pace avec iPhone XR et pas de soucis sur Peugeot e208 avec iPhone 12 Pro. Les deux iPhone sont en iOS 16.2

avatar Darkgam3rz | 

Sur 2 megane (2021/2022), tout fonctionne parfaitement avec mon Xs sous la dernière version d’iOS avec CarPlay. Jamais vu un écran rose !

avatar Adodane | 

Obligé d'utiliser apple plans ! 😅

avatar SyMich | 

iOS16 inaugure une toute nouvelle version de CarPlay (CarPlay de 2e génération selon la terminologie d'Apple) et même si on ne bénéficie pas encore de l'intégration plus poussée entre CarPlay et le système embarqué de la voiture (1ers modèles compatibles annoncés pour début 2024), cette réécriture de CarPlay cause des pertes de rétro compatibilité avec les véhicules testés sur la version antérieure de CarPlay.
Ça nécessite des corrections de la part d'Apple mais aussi des constructeurs automobiles pour retrouver la pleine compatibilité.

avatar ablyes | 

Vous savez quel puce gps est utilisée avec CarPlay ? Dans quelle mesure il ne prendrait pas les infos du gps embarqué de la voiture ?

avatar jujulec | 

J'avais CarPlay cet été sur une renault Kadjar de loc pour un mois...
Une vraie plaie ! lent, connection et déconnection intempestive, gel en navigation (sans le rose !) et pour couronner le tout une gestion de plusieurs iphone catastrophique !
En désespoir de cause j'ai fixé mon support magsafe ESR sur une grille de ventilation, et hop, l'iphone a repris sa place. J'ai gardé la connection bluetooth avec le véhicule uniquement pour l'écoute de la musique/radio/podcast et les appels téléphoniques...
Que du bonheur !!

avatar cyberfranckie | 

Sur Golf 8, j’ai ce problème depuis 2 mois et c’est un cauchemar !
Ce ne plaît qu’à ma fille 👧

avatar yon971 | 

Je me demande si le combo gagnant ne serait pas ios16 et iPhone 14 14 pro.
Moi sur Peugeot 308 le gps fait du moonwalk et du coup recalcule toutes les 30s… plan aussi est touché mais moins souvent…

avatar munkyno | 

Sur Fiat 500x de 2019 en filaire, iPhone 12 Pro, j’ai régulièrement des soucis avec Waze et les appels téléphoniques. Gros bugs , retards sur Waze.
Ça arrive principalement quand j’émets un appel téléphonique et que Waze est lancé.
Parfois avec Spotify également ça bug, le son coupe.

avatar pagaupa | 

Chez Volvo, carplay fait ce qu’il lui plait… une vraie plaie! 🤮

avatar Jack | 

Aucun souci sur un Range (L405) + iPhone 14 Pro Max (iOS 16.2) en USB, tout fonctionne normalement.

avatar Mac13 | 

Arg ... le projet du sur-couche CarPlay sur tous les écrans, compromis 😰 ?

avatar r e m y | 

Vu la fiabilité du machin, je ne suis vraiment pas pressé de laisser CarPlay gérer tous les affichages, moi... 🥴
Je commence à comprendre pourquoi Apple a commencé par déployer la détection d'accidents 🤔

avatar Jugurta | 

Vous connaissez quelqu'un en région parisienne qui installe Carplay sans fils sur BMW ?

avatar mcai | 

Sur ma Toyota C-HR je ne peux pas utiliser Waze en CarPlay filaire et téléphoner en même temps : le GPS fait des artefacts et freeze.
Waze sans téléphoner fonctionne bien

avatar Fego007 | 

Ah bah je suis pas le seul !
Ça me rassure
Et VW qui me dit on a répare le teuc ….par rapport aux bugs
- écran rise
- décalage entre la position et la réalité
Réactualisation avec le bouton app toutes les 10 min
Parfois écran noir
Fil ou sans fil c’est pareil

Et ça date d’avant ios 16 pour moi …

On m’a dit : zone militaire à proximité peut être qui perturbe le signal ….

J’ai un tiguan 2022

avatar Smoky | 

Oulahhhh le sujet qui incite les gens à se la jouer en indiquant leur modèle de voiture 🤪

Frimeurs !!!!!

« RAS sur ma Bugatti…nickel sur ma Bentley…. »
Et il est où le «  nickel sur ma R5 TL avec autoradio Pioneer » 🤣🤣🤣

avatar r e m y | 

Je ne peux pas jouer, je ne connais même pas le modèle de ma limousine... faudrait que je demande au chauffeur 🤔

avatar Smoky | 

@r e m y

😊👍

avatar IRONMAN65 | 

Pas de soucis sur Toyota Hilander 🤑

Pages

CONNEXION UTILISATEUR