Pour jouer à Pokémon GO, il faudra bientôt un appareil sous iOS 11

Mickaël Bazoge |

Les dresseurs sont prévenus : à partir de la prochaine mise à jour de Pokémon GO, les appareils incompatibles avec iOS 11 ne pourront plus accueillir le jeu. Cela signifie que les utilisateurs d'iPhone 5 et 5c (et leurs prédécesseurs), d'iPad 4 et les précédents, et d'iPod touch de cinquième génération ne pourront plus accéder à leur compte Pokémon GO, utiliser de PokéCoins ou d'objets virtuels.

Cliquer pour agrandir

La mauvaise nouvelle a été annoncée par Niantic sur le blog du jeu. « Ce changement fait suite aux améliorations apportées à Pokémon GO qui poussent l’application au-delà des capacités du système d’exploitation sur ces modèles », explique le studio. Les dernières mises à jour exploitent en effet iOS 11 à plein, en particulier la réalité augmentée d'ARKit. La version 1.57.5 apporte aussi une meilleure réactivité du jeu sous iOS 11.

Les joueurs qui voudront continuer à chasser les bestioles virtuelles sont donc fortement invités à troquer leur bazou pour un appareil plus récent. Ils ont jusqu'au 28 février pour ce faire, prévient Niantic.

Tags
avatar R1x_Fr1x | 

Je dois avouer que la longévité de ce jeu me surprend...

avatar gregelhombre | 

@R1x_Fr1x

Plus personne n'y joue....

avatar adam_ | 

@gregelhombre

Apparement si gregelhombre ne joue plus c’est que plus personnes ne joue ...

avatar Ichigo-Roku | 

20 millions d'actifs chaque jour c'est peu !

avatar Embrhaze | 

@gregelhombre

Les 4 pelés dans ton entourage ont arrêtés donc ça y est, tout le monde a arrêté? :)
Perso, j’y joue moins, mais nous sommes encore une petite communauté dans ma région.

avatar Dimitri64500 | 

Le titre est complètement faux, le jeu restera accessible si on est sous iOS 10 par exemple du moment qu'on a un iPhone sous 64 bits

avatar Mickaël Bazoge | 
Comme lit dit Niantic noir sur blanc, « Pokémon GO ne sera bientôt plus compatible avec les appareils Apple ne supportant pas la mise à jour iOS 11 ».
avatar SyMich | 

Le titre est en fait plus explicite que le communiqué de Niantic.... car quand Niantic dit que PokemonGo ne sera plus compatible avec les appareils ne supportant pas iOS11, il faut comprendre
d'une part que les appareils ne pouvant dépasser iOS9 seront exclus, mais aussi que ceux compatibles avec iOS 11 DEVRONT passer à iOS11 (il suffit d'interroger le support de Niantic pour avoir cette confirmation)

avatar hogs | 

C'est pas Pokemon Go qui me poussera à passer à IOS11.
Je vais arrêter d'y jouer simplement. Dommage j'aimais bien ...

avatar jacques_dh | 

Faut-il porter plainte contre Apple ou contre Niantic ?...

avatar Julien Lavergne | 

@jacques_dh

😂 lol

avatar saoullabit | 

@la rédaction
Très bon choix de photo des deadpool en pikachu

avatar hugome | 

Je me demande jusqu'à où Apple va pour inciter les développeurs à utiliser des fonctionnalités uniquement disponibles sur le dernier OS. Je suis toujours réticent à passer trop vite à un nouvel OS, et c'est la 1ère fois qu'avec un iPhone de moins d'un an j'ai des applis non compatibles.

avatar warmac33 | 

@ hugome
pareil.
C'est surtout toute l'explication de la rapidité d'installation des nouvelles versions et de la moindre fragmentation vs android où les choses sont philosophiquement bien différentes.

Surtout ça me conforte dans l'idée que l'iphone a un hardware probablement plus durable que bien des android, mais que le software ne suit pas donc à quoi bon...
(j'ai un collègue qui a un 4S, impossible d'installer l'app de fitbit qui synchronise l'alta HR, tandis que j'ai un vieux HTC sensation de 2011 qui le fait très bien)

avatar gela | 

Apple trouverais des complices dans son programme d'obsolescence programmée ?
"Allez, je te 1 ou 2 milliards et tu nous rends les vieux (plus de 6 mois) téléphones absolètes. OK ?"
C'est assez le genre des grandes entreprises.

avatar macinoe | 

Arkit obligatoire, donc abandon du support android ?

Ah non en fait...

Donc rien n’empêche de supporter les anciennes versions d’iOS, sauf la volonté de ne pas le faire.

avatar armandgz123 | 

Voilà le grand défaut d’iOS... c’est fou de forcer comme ça...

avatar Biking Dutch Man | 

Une raison supplémentaire pour ne pas jouer...

CONNEXION UTILISATEUR